error


If you want to perform stock factory flashing of a Nexus device and you encounter “fastboot too old” error message, that means you need to update your local fastboot application to a newer version. One additional word would make this interesting error message self-explanatory..

error


If you happen to work on OSX with MacPorts and GPGTools using SmartCard for SSH then installing OpenSC (0.16.0 in my case) will break your smart card access for GPG/SSH. If you remove OpenSC with an uninstall utility things get back to normal.